An alle neuen User bitte beachtet folgendes:
- Fragen gehören in das Forum und nicht an mich per Mail
- Infos zur Filebase einfach auf "Zugang Filebase" klicken dort steht alles
- Ich mache auch keine Ausnahmen wer keine 10 Euro übrig hat, der muss wo anders schauen
- Bei Problemen mit anderen Usern könnt Ihr Euch natürlich an mich oder einen Moderator wenden
- Da ich auch noch Arbeiten muss, werden Mails nicht immer sofort beantwortet, aber innerhalb 24 Stunden

MFG

Tzenec

Tzenec

Das größte Zenec Forum der Welt

News

  • New

    Nabend zusammen
    eigendlich läuft mein 2011er zufriedenstellend und Problemlos. Nur in den letzten Tage findet sich häufiger über Tmc kein Sender und keine Meldung auch wenn ich es eine halbe Stunde suchen lasse egal auf welcher Einstellung(Automatisch oder Manuell)
    Auch nach Neustart des Motors keine Änderung. Komisch ist nur wenn ich während der fahrt das Radio ausschalte dann 2 min warte und wieder Einschalte und nochmal 1 min warte bis ich das Navi aktiviere findet es sofort ein Tmc Signal.
    Kennt das jemand?
  • New

    Moin allerseits,

    gibt es eigentlich eine Möglichkeit, die Speicherkarte des Zenec zu kopieren und mit der Kopie für die alltägliche Navigation zu arbeiten? Ich hätte lieber das Original in der Schublade und eine Kopie im Gerät, nur für den Fall, dass die Speicherkarte im Gerät mal den Geist aufgibt.
    Ich könnte mir vorstellen, dass eine neue Speicherkarte als Europa-Version ein ziemlicher Kostenfaktor ist.

    Gruß,

    Carsten
  • New

    Hallo,

    ich habe heute ein Update gemacht. Angeboten wurde das V0403 Update.
    Aus irgendeinem Grund habe ich den Eindruck, dass der Radioempfnag sich verbessert hat.
    Ein wenig, aber immerhin.

    Isteressant ist allerdings, dass ich keine Filme mehr streamen kann, die auf meinem
    USB STICK gespeichert sind - während der Fahrt hör ich noch den Ton, der Bildschirm
    weist aber nur einen Warnhinweis aus.

    Ausserdem wird jegliche Wiedergabe während des eingelegten Rückwärtsganges unterbrochen,
    egal von welcher Quelle.

    Beides war mit der Werksversion nicht gegeben - den Navireceiver habe ich allerdings auch erst
    eine Woche.

    Kann man diese Funktionen wieder rückgängig machen? Und wenn ja, wie?

    Gruss

    Markus
  • New

    Hallo,

    ich hab eine Frage an euch, die mir gerade etwas entteuschung ins Gesicht geschrieben hat.
    Seit längerem nutze ich den DVB-T Tuner ZE-DVBT40 an meinem 2041D, da bei uns seit 3 Monaten DAB+ erfolgreich aufgeschaltet wurde hab ich mir den ZE-DAB60 zugelegt.
    Jetzt war ich gerade dabei den Tuner einzubauen, da seh ich doch das dieser das selbe mherpolige DIN Kabel verwendet wie der DVB-T Tuner.
    Jetzt hat aber der NAviceiver nur einen Anschluß für diesen Zweck und es gibt auch keinen 2. Stecker wo man es durchschleifen könnte.
    Soll das jetzt heißen ich muß auf ein Gerät verzichten oder wie, davon wird nirgends hingewiesen ??
    Es gibt zwar die möglichkeit über den AV Eingang und separatem IR Empfänger mit Fernbedienung das Teil anzubinden, aber dann hab ich keinen ins Menü integrierten DAB Tuner mehr.
    Gibt es da eine Lösung oder ist ein Vollausbau wie in meinem Fall gar nicht möglich ?

    Bin auf jeden Tipp dankbar, bevor ich mich an den Hersteller wende, was wahrscheinlich nicht viel…
  • New

    hallo...
    bin am verzweifeln!
    Habe das Firmware-update und bluetooth upadate ohne probleme durch führen können!
    Doch beim Update von CAN tritt ständig ein fehler auf und es wird nicht durch geführt!
    Hab es jetz rund 10x versucht es klappt einfach nicht..
    seit ich versucht habe das update durch zu führen spinnt das gerät auch ständig!
    es geht an sobald man die tür öffnet (egal ob mit fernsteuerung oder einfach wenn die tür auf geht)
    wenn man das auto ausstellt und den schlüssel zieht geht es erst nach rund 2min aus!!!
    beim abspielen von mp3 über usb hackt es sehr!
    Und die rückfahrkamera kommt nicht mehr wenn man den rückwärtsgang rein macht (übers menü Kamera kommt das bild! und natürlich ist kamera als einparkhilfe aktiviert)

    hab das CAN update so durch geführt wie es von Zenec beschrieben wird!
    (zenec.com/fileadmin/user_uploa…V26.0_instructions_DE.pdf)

    ich hoffe ihr könnt mir helfen!

    hänge hier noch zwei bilder an von dem abruch und der derzeitigen Sysreminfo





Recent Activities

Users who were online today 27
  • User Avatar
  • User Avatar
  • User Avatar
  • User Avatar
  • User Avatar
  • User Avatar
  • User Avatar
  • User Avatar
  • User Avatar
  • User Avatar
  • User Avatar
  • User Avatar
  • User Avatar
  • User Avatar
  • User Avatar
  • User Avatar
  • User Avatar
  • User Avatar
  • User Avatar
  • User Avatar
  • User Avatar
  • User Avatar
  • User Avatar
  • User Avatar
  • User Avatar
  • User Avatar